Default settings

If you're having problems using the forum or would like to suggest improvements that could be made, please post them in here
Post Reply
User avatar
iaos
...............................
...............................
Posts: 1169
Joined: 18 Aug 2009, 20:07
Location: Newcastle, NSW
Location: Newcastle, NSW

Default settings

Post by iaos » 30 Oct 2016, 12:06

Hi admin/tech,

Before the rebuild of the forum, I think the default settings were when a personal message was sent, that an email was also sent to the recepient to inform them that a pm had been sent. Since the rebuild, I believe this default setting has changed...

I think the old system was much better :D

Any chance of changing it back? It makes it hard to get in contact with infrequent forum users.

Cheers Ian

User avatar
ShaneGowland
...............................
...............................
Posts: 717
Joined: 19 May 2014, 22:42
Location: Adelaide

Re: Default settings

Post by ShaneGowland » 30 Oct 2016, 13:15

Still coming through for me.
emails.png
Are you not getting them? PM me with the approximate time you received a PM and I can look into it for you.
You do not have the required permissions to view the files attached to this post.
I'm the forum programmer. Please don't contact me for account/password related issues. I made AviManage to keep track of my aviaries.

User avatar
Craig52
..............................
..............................
Posts: 4116
Joined: 11 Nov 2011, 19:26
Location: victoria

Re: Default settings

Post by Craig52 » 30 Oct 2016, 15:02

Yes i also still receive an email notification of a new private message, they actually come as junk mail as i haven't changed to a new folder which is ok for me as i can see how many junk mail items i have to open. This might be the case with you Ian. Craig

User avatar
iaos
...............................
...............................
Posts: 1169
Joined: 18 Aug 2009, 20:07
Location: Newcastle, NSW
Location: Newcastle, NSW

Re: Default settings

Post by iaos » 30 Oct 2016, 19:03

I used to receive an email and now I don't. I also check my junk mail. It isn't a problem for me as I still check the forum regularly (and I could just change my settings), but I have just sent a couple of PM's to members who frequent the forum less regularly than they used to and an email alert to a pm would be handy.

User avatar
iaos
...............................
...............................
Posts: 1169
Joined: 18 Aug 2009, 20:07
Location: Newcastle, NSW
Location: Newcastle, NSW

Re: Default settings

Post by iaos » 01 Nov 2016, 05:45

All sorted, the problem was all in my head :crazy:

Cheers

Post Reply

Return to “Feedback, Suggestions and Questions”